Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index d51abd1..a36511a 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -5,6 +5,7 @@ INCLUDES= \
-I$(top_srcdir)/lib \
-I$(top_srcdir)/backend \
-I$(top_srcdir)/pdf/xpdf \
+ -I$(top_srcdir)/pixbuf \
-I$(top_srcdir)/ps \
-DGNOMELOCALEDIR=\"$(datadir)/locale\" \
-DGNOMEICONDIR=\""$(datadir)/pixmaps"\" \
@@ -41,6 +42,7 @@ evince_LDADD= \
$(SHELL_LIBS) \
$(top_builddir)/backend/libevbackend.la \
$(top_builddir)/pdf/xpdf/libpdfdocument.la \
+ $(top_builddir)/pixbuf/libpixbufdocument.la \
$(top_builddir)/ps/libgtkgs.la \
$(NULL)