Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 7179a7d..891eadb 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -3,6 +3,8 @@ NULL=
INCLUDES= \
-DDATADIR=\"$(pkgdatadir)\" \
-I$(top_srcdir)/lib \
+ -I$(top_srcdir)/backend \
+ -I$(top_srcdir)/pdf/xpdf \
-DGNOMELOCALEDIR=\"$(datadir)/locale\" \
$(SHELL_CFLAGS) \
$(EVINCE_DISABLE_DEPRECATED) \
@@ -22,6 +24,8 @@ evince_SOURCES= \
main.c \
$(NULL)
-evince_LDADD= \
- $(SHELL_LIBS) \
+evince_LDADD= \
+ $(SHELL_LIBS) \
+ $(top_builddir)/backend/libevbackend.la \
+ $(top_builddir)/pdf/xpdf/libpdfdocument.la \
$(NULL)