Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 689199e..71faed5 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -105,6 +105,12 @@ evince_SOURCES= \
main.c \
$(NULL)
+if ENABLE_METADATA
+evince_SOURCES += \
+ ev-metadata-manager.h \
+ ev-metadata-manager.c
+endif
+
evince_LDADD= \
$(SHELL_LIBS) \
$(top_builddir)/cut-n-paste/recent-files/librecent.la \