Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index f8997ee..9c032e5 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -67,12 +67,12 @@ evince_SOURCES= \
main.c
evince_LDADD= \
- $(SHELL_LIBS) \
$(top_builddir)/cut-n-paste/recent-files/librecent.la \
$(top_builddir)/cut-n-paste/zoom-control/libephyzoom.la \
$(top_builddir)/cut-n-paste/toolbar-editor/libtoolbareditor.la \
$(top_builddir)/properties/libevproperties.la \
- $(top_builddir)/lib/libev.la
+ $(top_builddir)/lib/libev.la \
+ $(SHELL_LIBS)
BUILT_SOURCES = ev-marshal.h ev-marshal.c