Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am14
1 files changed, 1 insertions, 13 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index f728c1e..c801b78 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -118,10 +118,6 @@ endif
BUILT_SOURCES = ev-marshal.h ev-marshal.c
-if ENABLE_DBUS
-BUILT_SOURCES += ev-application-service.h
-endif
-
evince_convert_metadata_SOURCES= \
ev-convert-metadata.c
@@ -129,8 +125,6 @@ evince_convert_metadata_LDADD= \
$(SHELL_LIBS)
if ENABLE_DBUS
-BUILT_SOURCES += ev-daemon-service.h
-
evinced_SOURCES= \
ev-daemon.c
@@ -150,11 +144,9 @@ evinced_LDADD= \
endif
EXTRA_DIST = ev-marshal.list \
- ev-application-service.xml \
evince-icon.rc \
$(EV_MEDIA_PLAYER_KEYS_SOURCES)
-
ev-marshal.h: $(srcdir)/ev-marshal.list
$(AM_V_GEN)$(GLIB_GENMARSHAL) --prefix=ev_marshal $(srcdir)/ev-marshal.list --header > ev-marshal.h
@@ -162,10 +154,6 @@ ev-marshal.c: $(srcdir)/ev-marshal.list
echo '#include "ev-marshal.h"' > ev-marshal.c
$(AM_V_GEN)$(GLIB_GENMARSHAL) --prefix=ev_marshal $(srcdir)/ev-marshal.list --body >> ev-marshal.c
-DISTCLEANFILES= \
- ev-application-service.h
-
-ev-application-service.h: $(srcdir)/ev-application-service.xml
- $(AM_V_GEN)dbus-binding-tool --prefix=ev_application --mode=glib-server --output=ev-application-service.h $(srcdir)/ev-application-service.xml
+DISTCLEANFILES =
-include $(top_srcdir)/git.mk