Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/tiff/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tiff/Makefile.am')
-rw-r--r--tiff/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/tiff/Makefile.am b/tiff/Makefile.am
index 8d936ee..d8652ad 100644
--- a/tiff/Makefile.am
+++ b/tiff/Makefile.am
@@ -1,8 +1,7 @@
INCLUDES = \
-I$(top_srcdir) \
-I$(top_srcdir)/backend \
- $(TIFF_CFLAGS) \
- -DDATADIR=\""$(datadir)"\"
+ $(BACKEND_CFLAGS)
noinst_LTLIBRARIES = libtiffdocument.la
@@ -11,7 +10,3 @@ libtiffdocument_la_SOURCES = \
tiff-document.h \
tiff2ps.c \
tiff2ps.h
-
-libtiffdocument_la_LIBADD = \
- $(TIFF_LIBS) \
- -ltiff