Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/viewer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'viewer/Makefile.am')
-rw-r--r--viewer/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/viewer/Makefile.am b/viewer/Makefile.am
new file mode 100644
index 0000000..0416b8b
--- /dev/null
+++ b/viewer/Makefile.am
@@ -0,0 +1,15 @@
+NULL=
+
+INCLUDES= \
+ -DEVINCE_UIDIR=\"$(pkgdatadir)\" \
+ -DGNOMELOCALEDIR=\"$(datadir)/locale\" \
+ $(SHELL_CFLAGS) \
+ $(EVINCE_DISABLE_DEPRECATED) \
+ $(NULL)
+
+noinst_LTLIBRARIES = libevviewer.la
+
+libevviewer_la_SOURCES= \
+ ev-viewer.c \
+ ev-viewer.h \
+ $(NULL)