Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/boards/advanced_colors/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'boards/advanced_colors/Makefile.am')
-rw-r--r--boards/advanced_colors/Makefile.am11
1 files changed, 9 insertions, 2 deletions
diff --git a/boards/advanced_colors/Makefile.am b/boards/advanced_colors/Makefile.am
index 7b13434..64fa4cd 100644
--- a/boards/advanced_colors/Makefile.am
+++ b/boards/advanced_colors/Makefile.am
@@ -11,10 +11,17 @@ xml_in_files = \
board7.xml.in \
board8.xml.in \
board9.xml.in
-
+
xml_DATA = $(xml_in_files:.xml.in=.xml)
-@INTLTOOL_XML_RULE@
+#
+# Do not use the INTLTOOL_XML_RULE, we don't need to embed the translations
+# in the file themselves. GCompris pick the translations from the po file at
+# runtime.
+#
+$(xml_DATA): %.xml: %.xml.in
+ sed -e "s/\(\<\)\/*_//g" $< > $@
+