Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..9e252af
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,14 @@
+SUBDIRS = bin data po src extensions
+
+DISTCLEANFILES = \
+ intltool-extract \
+ intltool-merge \
+ intltool-update
+
+EXTRA_DIST = \
+ $(bin_SCRIPTS) \
+ intltool-merge.in \
+ intltool-update.in \
+ intltool-extract.in
+
+DISTCHECK_CONFIGURE_FLAGS = --disable-update-mimedb