Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/bin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'bin/Makefile.am')
-rw-r--r--bin/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/bin/Makefile.am b/bin/Makefile.am
new file mode 100644
index 0000000..8fc5692
--- /dev/null
+++ b/bin/Makefile.am
@@ -0,0 +1,13 @@
+python_scripts = \
+ sugar-control-panel \
+ sugar-emulator \
+ sugar-install-bundle \
+ sugar-launch \
+ sugar-session \
+ sugar-ui-check
+
+bin_SCRIPTS = \
+ sugar \
+ $(python_scripts)
+
+EXTRA_DIST = $(python_scripts) sugar.in