Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/shell/bin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/bin/Makefile.am')
-rw-r--r--shell/bin/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/shell/bin/Makefile.am b/shell/bin/Makefile.am
new file mode 100644
index 0000000..05a9215
--- /dev/null
+++ b/shell/bin/Makefile.am
@@ -0,0 +1,14 @@
+python_scripts = \
+ sugar-activity \
+ sugar-control-panel \
+ sugar-emulator \
+ sugar-install-bundle \
+ sugar-launch \
+ sugar-session \
+ sugar-ui-check
+
+bin_SCRIPTS = \
+ sugar \
+ $(python_scripts)
+
+EXTRA_DIST = $(python_scripts) sugar.in