Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/browser/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'browser/Makefile.am')
-rw-r--r--browser/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/browser/Makefile.am b/browser/Makefile.am
index 9a7e4b0..3805566 100644
--- a/browser/Makefile.am
+++ b/browser/Makefile.am
@@ -1,4 +1,4 @@
-SUBDIRS = sessionstore
+SUBDIRS = components
libsugarbrowser_la_CPPFLAGS = \
$(WARN_CFLAGS) \
@@ -22,6 +22,8 @@ libsugarbrowser_la_CPPFLAGS = \
-I$(MOZILLA_INCLUDE_DIR)/webbrowserpersist \
-I$(MOZILLA_INCLUDE_DIR)/widget \
-I$(MOZILLA_INCLUDE_DIR)/xpcom \
+ -I$(srcdir)/components/sessionstore \
+ -I$(srcdir)/components/browserhelper \
-DPLUGIN_DIR=\"$(libdir)/mozilla/plugins\" \
-DSHARE_DIR=\"$(pkgdatadir)\"