Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 1 insertions, 11 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index fa72f07..2313a30 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,14 +1,6 @@
-.list.h:
- glib-genmarshal --prefix=espeak --header $< > $*.h
-
-.list.c:
- glib-genmarshal --prefix=espeak --body $< > $*.c
-
-marshal.c: marshal.h
-
plugin_LTLIBRARIES = libgstespeak.la
-libgstespeak_la_SOURCES = marshal.c marshal.h espeak.c gstespeak.c
+libgstespeak_la_SOURCES = espeak.c gstespeak.c
libgstespeak_la_CFLAGS = $(GST_CFLAGS) $(GIO_CFLAGS) $(GST_AUDIO_CFLAGS)
libgstespeak_la_LIBADD = $(GST_LIBS) $(GIO_LIBS) $(GST_AUDIO_LIBS)
@@ -17,5 +9,3 @@ libgstespeak_la_LIBTOOLFLAGS = --tag=disable-static
# headers we need but don't want installed
noinst_HEADERS = gstespeak.h espeak.h
-
-CLEANFILES = marshal.c marshal.h