Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Narvaez <dwnarvaez@gmail.com>2013-01-05 00:53:49 (GMT)
committer Daniel Narvaez <dwnarvaez@gmail.com>2013-01-05 00:53:49 (GMT)
commit007a6a839e3ee6b2e21b740ae5ea694ddbc0d405 (patch)
treed548b6848ebe5474ff19cf8ffaed807210bd07d9
parent82f7ae46a8d39c336b0504f45274bda3c6b93bbd (diff)
More appropriate naming
-rw-r--r--Makefile.config8
-rwxr-xr-xtools/json-format (renamed from tools/json-normalize)0
2 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.config b/Makefile.config
index c8ceb2f..14ddc61 100644
--- a/Makefile.config
+++ b/Makefile.config
@@ -1,4 +1,4 @@
-JSON_NORMALIZE=$(TOOLS_DIR)/json-normalize
+JSON_FORMAT=$(TOOLS_DIR)/json-format
CONFIG_DEPS_DIR=config/deps
@@ -25,6 +25,6 @@ CONFIG_PACKAGES= \
CONFIG_MAIN=config/config.json
-config-normalize:
- @$(JSON_NORMALIZE) $(CONFIG_MODULES) $(CONFIG_PACKAGES) $(CONFIG_MAIN)
- @$(JSON_NORMALIZE) --sort-by name $(CONFIG_DEPS)
+config-format:
+ @$(JSON_FORMAT) $(CONFIG_MODULES) $(CONFIG_PACKAGES) $(CONFIG_MAIN)
+ @$(JSON_FORMAT) --sort-by name $(CONFIG_DEPS)
diff --git a/tools/json-normalize b/tools/json-format
index 069908d..069908d 100755
--- a/tools/json-normalize
+++ b/tools/json-format