Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Narvaez <dwnarvaez@gmail.com>2012-12-28 15:14:04 (GMT)
committer Daniel Narvaez <dwnarvaez@gmail.com>2012-12-28 15:14:04 (GMT)
commit1d2bee1263685b85721f19fc86cddc0b0ba1dfb6 (patch)
tree4f3325dc038b772a5bfb7cd8ffe3bbd839bc4042
parent59e32fe7c0ce0c41c0bc44658ea8fc2a5efd68d6 (diff)
More unused imports
-rw-r--r--Makefile.tests4
-rwxr-xr-xcommands/run1
-rwxr-xr-xcommands/shell1
3 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.tests b/Makefile.tests
index 211070b..8ab9f7f 100644
--- a/Makefile.tests
+++ b/Makefile.tests
@@ -19,7 +19,9 @@ PYTHON_SCRIPTS = \
$(TOOLS_DIR)/json-normalize
pylint:
- pylint devbot --disable=C,W,R,E --enable=W0611
+ PYTHONPATH=$(COMMANDS_DIR) \
+ pylint --reports=n --disable=C,W,R,E --enable=W0611 \
+ devbot $(PYTHON_SCRIPTS)
pep8:
pep8 commands devbot tests $(PYTHON_SCRIPTS)
diff --git a/commands/run b/commands/run
index 5c4113b..e66eaf4 100755
--- a/commands/run
+++ b/commands/run
@@ -1,6 +1,5 @@
#!/usr/bin/python
-import os
import sys
import common
diff --git a/commands/shell b/commands/shell
index 55449b8..657cfce 100755
--- a/commands/shell
+++ b/commands/shell
@@ -5,7 +5,6 @@ import os
import common
from devbot import shell
-from devbot import config
from devbot import environ
common.setup()