Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Narvaez <dwnarvaez@gmail.com>2012-12-28 16:52:59 (GMT)
committer Daniel Narvaez <dwnarvaez@gmail.com>2012-12-28 16:52:59 (GMT)
commit3f8c1c9ba806e2e76514c3e2874c7ae24e5dac65 (patch)
tree25ad74b23184cccceec322f4c5ade44cc4c7c419
parent08c27487173faf6a86b5fe20e6b545033b6d1638 (diff)
Ignore F pylint errors for now
-rw-r--r--Makefile.tests2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.tests b/Makefile.tests
index 8ab9f7f..2d6e7bc 100644
--- a/Makefile.tests
+++ b/Makefile.tests
@@ -20,7 +20,7 @@ PYTHON_SCRIPTS = \
pylint:
PYTHONPATH=$(COMMANDS_DIR) \
- pylint --reports=n --disable=C,W,R,E --enable=W0611 \
+ pylint --reports=n --disable=C,W,R,E,F --enable=W0611 \
devbot $(PYTHON_SCRIPTS)
pep8: