Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Narvaez <dwnarvaez@gmail.com>2012-11-28 10:01:47 (GMT)
committer Daniel Narvaez <dwnarvaez@gmail.com>2012-11-28 10:03:21 (GMT)
commit7265563b8bb9fb9e74b5564fdc5dde5b7d68594a (patch)
treeecd6a6e9023668d8efe994071db56e9d5fe1b579
parent63ce28d67fe038a5a56493255f0a561d11357178 (diff)
Move buildsnapshot and json-normalize in tools
-rw-r--r--Makefile1
-rw-r--r--Makefile.buildbot2
-rw-r--r--Makefile.config2
-rwxr-xr-xtools/build-snapshot (renamed from commands/helpers/build-snapshot)0
-rwxr-xr-xtools/json-normalize (renamed from commands/helpers/json-normalize)0
5 files changed, 3 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 91c3519..716101f 100644
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,7 @@
SOURCE_DIR=$(CURDIR)/source
COMMANDS_DIR=$(CURDIR)/commands
HELPERS_DIR=$(COMMANDS_DIR)/helpers
+TOOLS_DIR=$(CURDIR)/tools
.PHONY: all
diff --git a/Makefile.buildbot b/Makefile.buildbot
index 9a734d5..23ac3ca 100644
--- a/Makefile.buildbot
+++ b/Makefile.buildbot
@@ -16,7 +16,7 @@ docs-upload:
snapshot-build:
@echo "Creating snapshot"
- @commands/helpers/build-snapshot $(SNAPSHOT_PATH)
+ @$(TOOLS_DIR)/build-snapshot $(SNAPSHOT_PATH)
snapshot-copy: snapshot-build
@echo "Uploading snapshot"
diff --git a/Makefile.config b/Makefile.config
index c3d6cb3..4d91956 100644
--- a/Makefile.config
+++ b/Makefile.config
@@ -1,4 +1,4 @@
-JSON_NORMALIZE=$(HELPERS_DIR)/json-normalize
+JSON_NORMALIZE=$(TOOLS_DIR)/json-normalize
CONFIG_DEPS_DIR=config/deps
diff --git a/commands/helpers/build-snapshot b/tools/build-snapshot
index 1bf525b..1bf525b 100755
--- a/commands/helpers/build-snapshot
+++ b/tools/build-snapshot
diff --git a/commands/helpers/json-normalize b/tools/json-normalize
index ec6bd0f..ec6bd0f 100755
--- a/commands/helpers/json-normalize
+++ b/tools/json-normalize