Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.commands
diff options
context:
space:
mode:
authorDaniel Narvaez <dwnarvaez@gmail.com>2012-11-26 20:47:28 (GMT)
committer Daniel Narvaez <dwnarvaez@gmail.com>2012-11-26 20:47:28 (GMT)
commitf67616f4a1b6d6f06c47f288538d8fb1d72c1801 (patch)
tree9d74b41d844e49484f20985271b4ccf2111132f6 /Makefile.commands
parent4c215580bfe2198f2d071098b040964be2501460 (diff)
Cleanup and extend build commands
Diffstat (limited to 'Makefile.commands')
-rw-r--r--Makefile.commands9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.commands b/Makefile.commands
index 3b34341..04f228c 100644
--- a/Makefile.commands
+++ b/Makefile.commands
@@ -6,6 +6,9 @@ auto-install:
check-system:
@$(COMMANDS_DIR)/check-system $(ARGS)
+pull:
+ @$(COMMANDS_DIR)/pull
+
build:
@$(COMMANDS_DIR)/build
@@ -23,3 +26,9 @@ bug-report:
clean: helpers-clean
@$(COMMANDS_DIR)/clean
+
+build-%:
+ @$(COMMANDS_DIR)/build $*
+
+pull-%:
+ @$(COMMANDS_DIR)/pull $*