Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.commands
diff options
context:
space:
mode:
authorDaniel Narvaez <dwnarvaez@gmail.com>2012-11-28 01:04:15 (GMT)
committer Daniel Narvaez <dwnarvaez@gmail.com>2012-11-28 01:04:15 (GMT)
commite571d1d525359f562074d6922ac06e35ac49b48c (patch)
treebbb6dbba110c44de83455b0cd49836642b898cea /Makefile.commands
parent016dea75191a76c01362850d4874d27fa0fb13e0 (diff)
Refactor to use sugar-runner
Diffstat (limited to 'Makefile.commands')
-rw-r--r--Makefile.commands8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.commands b/Makefile.commands
index 04f228c..238a19a 100644
--- a/Makefile.commands
+++ b/Makefile.commands
@@ -12,19 +12,19 @@ pull:
build:
@$(COMMANDS_DIR)/build
-run: helpers-build
+run:
@$(COMMANDS_DIR)/run
-test: helpers-build
+test:
@$(COMMANDS_DIR)/test
-shell: helpers-build
+shell:
@$(COMMANDS_DIR)/shell
bug-report:
@$(COMMANDS_DIR)/bug-report
-clean: helpers-clean
+clean:
@$(COMMANDS_DIR)/clean
build-%: