Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Narvaez <dwnarvaez@gmail.com>2012-12-26 13:47:11 (GMT)
committer Daniel Narvaez <dwnarvaez@gmail.com>2012-12-26 13:47:11 (GMT)
commit1309bbe0117b68f795f14f284a8293e3986fe02b (patch)
tree0f126401d20709b4b397ce519ca88d7ede527fb0 /Makefile
parente8fe2479c6224f18a6434049b4923f966e865119 (diff)
Lazily pull the sources when building
If no sources exists pull, otherwise leave it alone.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 558b056..60cb7e7 100644
--- a/Makefile
+++ b/Makefile
@@ -8,7 +8,7 @@ TIME=time -f "\n=== time ===\n\nreal\t%e\nuser\t%U\nsys\t%S\n"
.PHONY: all
-all: pull build
+all: build
include Makefile.config
include Makefile.commands