Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Narvaez <dwnarvaez@gmail.com>2012-11-20 08:22:25 (GMT)
committer Daniel Narvaez <dwnarvaez@gmail.com>2012-11-20 08:22:25 (GMT)
commit888687f307f77738b2209dfc0f48f8f30aa63b58 (patch)
tree651fac66c5a110a21a93f5fa0e606415334a142e /Makefile
parente0d6c54437b55cde0b5c7d0b6d38de40b0b1aed9 (diff)
Move include at the end
So that all is the first target and is executed when no argument is passed to make.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index c795d92..f639f60 100644
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,5 @@
COMMANDS = $(CURDIR)/commands
-include Makefile.helpers
-
.PHONY: all auto-install check-system build run test shell bug-report clean \
upload-docs
@@ -34,3 +32,5 @@ clean: clean-helpers
upload-docs:
rsync -r --progress ./source/sugar-docs/build/ \
dnarvaez@shell.sugarlabs.org:~/public_html/sugar-docs/
+
+include Makefile.helpers