Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Narvaez <dwnarvaez@gmail.com>2012-07-05 08:38:19 (GMT)
committer Daniel Narvaez <dwnarvaez@gmail.com>2012-07-05 08:38:19 (GMT)
commit12a3e2b63490cb6a178c2d63ace3066e1e7594c3 (patch)
tree6b80d840386e6af5540d8e5bf50f655c89b002c1 /Makefile
parent08f63f6057130238b70be0d58984b52c428b83f2 (diff)
Redirect make run output to the log
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 81175e8..5c1965e 100644
--- a/Makefile
+++ b/Makefile
@@ -49,7 +49,7 @@ build-%:
$(TYPESCRIPT) "$(JHBUILD) buildone $*" $(LOGFILE)
run: scripts/list-outputs
- xinit $(SCRIPTS)/xinitrc -- $(XINITDISPLAY)
+ xinit $(SCRIPTS)/xinitrc -- $(XINITDISPLAY) &>>$(LOGFILE)
test:
$(LOG) "$(SCRIPTS)/run-dogtail-tests" $(LOGFILE)