Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Narvaez <dwnarvaez@gmail.com>2012-07-07 12:23:47 (GMT)
committer Daniel Narvaez <dwnarvaez@gmail.com>2012-07-07 12:23:47 (GMT)
commit67ba9a3b2a5a95c7bfd50018dd0d846cf0112ca9 (patch)
treebf9edd38865154b7bcdeaae189075de4e21553c2 /Makefile
parentc1a9175cf3149b7e0a902904fdb609f27cebba03 (diff)
Ignore build policy for sugar-fructose
We need to always rebuild because we don't know if the submodules have changes.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 6374d5a..11677ce 100644
--- a/Makefile
+++ b/Makefile
@@ -41,7 +41,7 @@ build-glucose: install-jhbuild check-system
$(TYPESCRIPT) "$(JHBUILD) build" $(LOGFILE)
build-fructose:
- $(TYPESCRIPT) "$(JHBUILD) build sugar-fructose" $(LOGFILE)
+ $(TYPESCRIPT) "$(JHBUILD) build -f sugar-fructose" $(LOGFILE)
build: build-glucose build-fructose