Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Narvaez <dwnarvaez@gmail.com>2012-07-04 10:01:17 (GMT)
committer Daniel Narvaez <dwnarvaez@gmail.com>2012-07-04 10:01:17 (GMT)
commitbb0a4da2fe52275d18a15ffdcb14acee6807e602 (patch)
tree76eb0382a1779615aeed5e19f9060312336d1d17 /Makefile
parent4a2f9e1f126bb2f6e5c252f8cba0b5edeaa139f3 (diff)
Always install fructose activities
Make some sense for development too and it's less code to maintain
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile7
1 files changed, 2 insertions, 5 deletions
diff --git a/Makefile b/Makefile
index a62feb7..8faa5bb 100644
--- a/Makefile
+++ b/Makefile
@@ -37,15 +37,12 @@ build-glucose: install-jhbuild check-system
build-fructose:
$(TYPESCRIPT) "$(JHBUILD) build sugar-fructose" $(LOGFILE)
-build: build-glucose scripts/list-outputs
-
-install-activities:
- $(LOG) "$(SCRIPTS)/install-activities" $(LOGFILE)
+build: build-glucose build-fructose
build-%:
$(TYPESCRIPT) "$(JHBUILD) buildone $*" $(LOGFILE)
-run:
+run: scripts/list-outputs
xinit $(SCRIPTS)/xinitrc -- :99
test: