Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Narvaez <dwnarvaez@gmail.com>2012-12-26 17:16:07 (GMT)
committer Daniel Narvaez <dwnarvaez@gmail.com>2012-12-26 18:17:29 (GMT)
commitdab868b20b936add86967eafe32711413b80dd6e (patch)
tree60fa49f59a8de148bd3fad607f688851678bbde8 /Makefile
parent67d36d7eed2bf07063ba9cc7b3720f1efa4560ce (diff)
Rework logging and output
Use the logs for all the commands output. Tail the log if there is an error. Create a link to the latest log so that buildbot can find it easily.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 60cb7e7..570d49f 100644
--- a/Makefile
+++ b/Makefile
@@ -4,7 +4,7 @@ COMMANDS_DIR=$(CURDIR)/commands
HOME_DIR=$(CURDIR)/home
TOOLS_DIR=$(CURDIR)/tools
BASE_DIR=$(CURDIR)
-TIME=time -f "\n=== time ===\n\nreal\t%e\nuser\t%U\nsys\t%S\n"
+TIME=time -f "\n= Time =\n\nreal\t%e\nuser\t%U\nsys\t%S\n"
.PHONY: all