Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Narvaez <dwnarvaez@gmail.com>2012-06-30 11:35:56 (GMT)
committer Daniel Narvaez <dwnarvaez@gmail.com>2012-06-30 11:35:56 (GMT)
commitf47d08fd34cbcc22e7bd43ee41de97ad300aa4fe (patch)
tree0d0437b764eb2ef14a5ea23a865c7f6cca0549ea /Makefile
parenta172a3964db281061eeb6f2531e4b6126882d3c8 (diff)
Add a target to build fructose activities
It will be used by the buildbot.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 1a285ff..a62feb7 100644
--- a/Makefile
+++ b/Makefile
@@ -34,6 +34,9 @@ install-jhbuild: submodules check-system
build-glucose: install-jhbuild check-system
$(TYPESCRIPT) "$(JHBUILD) build" $(LOGFILE)
+build-fructose:
+ $(TYPESCRIPT) "$(JHBUILD) build sugar-fructose" $(LOGFILE)
+
build: build-glucose scripts/list-outputs
install-activities:
@@ -66,5 +69,6 @@ clean:
rm -rf source/sugar-toolkit
rm -rf source/sugar-base
rm -rf source/sugar-toolkit-gtk3
+ rm -rf source/sugar-fructose
rm -f logs/*.log logs/all-logs.tar.bz2
rm -f scripts/list-outputs