Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/devbot/build.py
diff options
context:
space:
mode:
authorDaniel Narvaez <dwnarvaez@gmail.com>2012-11-28 11:13:00 (GMT)
committer Daniel Narvaez <dwnarvaez@gmail.com>2012-11-28 11:13:00 (GMT)
commit71f6fb6c3559ef2781819fdc2caea81518276591 (patch)
tree1f453b7e3d53e673b58b524798b84fe380bc1d2c /devbot/build.py
parenta3335caea2879bea7d62d51a9a44e1340005293b (diff)
Fix building one module
Diffstat (limited to 'devbot/build.py')
-rw-r--r--devbot/build.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/devbot/build.py b/devbot/build.py
index c22449b..7c4f570 100644
--- a/devbot/build.py
+++ b/devbot/build.py
@@ -127,7 +127,7 @@ def _build_autotools(module, log):
def _build_activity(module, log):
command.run(["./setup.py", "install", "--prefix", config.prefix_dir], log)
-def _build_module(module, log):
+def _build_module(module, log=None):
print "\n=== Building %s ===\n" % module.name
source_dir = module.get_source_dir()