Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile3
-rw-r--r--Makefile.helpers2
2 files changed, 5 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 6e7befb..c795d92 100644
--- a/Makefile
+++ b/Makefile
@@ -2,6 +2,9 @@ COMMANDS = $(CURDIR)/commands
include Makefile.helpers
+.PHONY: all auto-install check-system build run test shell bug-report clean \
+ upload-docs
+
all: build
auto-install:
diff --git a/Makefile.helpers b/Makefile.helpers
index 65b5138..69eb57e 100644
--- a/Makefile.helpers
+++ b/Makefile.helpers
@@ -1,3 +1,5 @@
+.PHONY: helpers clean-helpers
+
HELPERS = $(COMMANDS)/helpers
HELPERS_LIBS = $(shell pkg-config --libs xrandr x11)