Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.commands
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.commands')
-rw-r--r--Makefile.commands43
1 files changed, 0 insertions, 43 deletions
diff --git a/Makefile.commands b/Makefile.commands
deleted file mode 100644
index 6662a7a..0000000
--- a/Makefile.commands
+++ /dev/null
@@ -1,43 +0,0 @@
-.PHONY: auto-install check-system build run test shell bug-report clean
-
-auto-install:
- @$(COMMANDS_DIR)/auto-install
-
-check-system:
- @$(COMMANDS_DIR)/check-system $(ARGS)
-
-pull:
- @$(COMMANDS_DIR)/pull $(ARGS)
-
-build:
- @$(TIME) $(COMMANDS_DIR)/build $(ARGS)
-
-run:
- @$(COMMANDS_DIR)/run
-
-check:
- @$(COMMANDS_DIR)/check
-
-shell:
- @$(COMMANDS_DIR)/shell
-
-bug-report:
- @$(COMMANDS_DIR)/bug-report
-
-clean:
- @$(COMMANDS_DIR)/clean
-
-distribute:
- @$(COMMANDS_DIR)/distribute
-
-snapshot:
- @$(COMMANDS_DIR)/snapshot
-
-build-%:
- @$(COMMANDS_DIR)/build $*
-
-pull-%:
- @$(COMMANDS_DIR)/pull $*
-
-check-%:
- @$(COMMANDS_DIR)/check $*