Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.helpers
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.helpers')
-rw-r--r--Makefile.helpers15
1 files changed, 0 insertions, 15 deletions
diff --git a/Makefile.helpers b/Makefile.helpers
deleted file mode 100644
index 79f30eb..0000000
--- a/Makefile.helpers
+++ /dev/null
@@ -1,15 +0,0 @@
-.PHONY: helpers-build helpers-clean
-
-HELPERS_LIBS = $(shell pkg-config --libs xrandr x11)
-
-$(HELPERS)/%: $(HELPERS)/%.c
- gcc -o $@ $< $(HELPERS_LIBS)
-
-bin_HELPERS = $(HELPERS_DIR)/list-outputs \
- $(HELPERS_DIR)/find-free-display \
- $(HELPERS_DIR)/xephyr-window
-
-helpers-build: $(bin_HELPERS)
-
-helpers-clean:
- rm -f $(bin_HELPERS)