Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.tests
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.tests')
-rw-r--r--Makefile.tests5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.tests b/Makefile.tests
index 5438b55..211070b 100644
--- a/Makefile.tests
+++ b/Makefile.tests
@@ -18,7 +18,10 @@ PYTHON_SCRIPTS = \
$(COMMANDS_DIR)/send-patches \
$(TOOLS_DIR)/json-normalize
+pylint:
+ pylint devbot --disable=C,W,R,E --enable=W0611
+
pep8:
pep8 commands devbot tests $(PYTHON_SCRIPTS)
-check: test-devbot pep8 run-tests
+check: test-devbot pep8 pylint run-tests