Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 29643b5..85e32c9 100644
--- a/Makefile
+++ b/Makefile
@@ -40,10 +40,10 @@ install-jhbuild: submodules check-system
build-glucose: install-jhbuild check-system
$(TYPESCRIPT) "$(JHBUILD) build" $(LOGFILE)
-build-fructose:
- $(TYPESCRIPT) "$(JHBUILD) build -f sugar-fructose" $(LOGFILE)
+build-activities:
+ $(TYPESCRIPT) "$(JHBUILD) run $(SCRIPTS)/dn-build" $(LOGFILE)
-build: build-glucose build-fructose
+build: build-glucose build-activities
build-%:
$(TYPESCRIPT) "$(JHBUILD) buildone -f $*" $(LOGFILE)