Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 716101f..fc8b3b7 100644
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,6 @@
SOURCE_DIR=$(CURDIR)/source
COMMANDS_DIR=$(CURDIR)/commands
-HELPERS_DIR=$(COMMANDS_DIR)/helpers
+HOME_DIR=$(CURDIR)/home
TOOLS_DIR=$(CURDIR)/tools
.PHONY: all
@@ -10,3 +10,4 @@ all: check-system pull build
include Makefile.config
include Makefile.commands
include Makefile.buildbot
+include Makefile.tests