Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index c795d92..f639f60 100644
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,5 @@
COMMANDS = $(CURDIR)/commands
-include Makefile.helpers
-
.PHONY: all auto-install check-system build run test shell bug-report clean \
upload-docs
@@ -34,3 +32,5 @@ clean: clean-helpers
upload-docs:
rsync -r --progress ./source/sugar-docs/build/ \
dnarvaez@shell.sugarlabs.org:~/public_html/sugar-docs/
+
+include Makefile.helpers