Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index a2a4864..9747192 100644
--- a/Makefile
+++ b/Makefile
@@ -18,7 +18,7 @@ submodules:
git submodule init
git submodule update
-XRANDR_LIBS := $(shell pkg-config --libs xrandr x11)
+XRANDR_LIBS = $(shell pkg-config --libs xrandr x11)
scripts/list-outputs:
gcc -o scripts/list-outputs scripts/list-outputs.c $(XRANDR_LIBS)