Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 1a285ff..a62feb7 100644
--- a/Makefile
+++ b/Makefile
@@ -34,6 +34,9 @@ install-jhbuild: submodules check-system
build-glucose: install-jhbuild check-system
$(TYPESCRIPT) "$(JHBUILD) build" $(LOGFILE)
+build-fructose:
+ $(TYPESCRIPT) "$(JHBUILD) build sugar-fructose" $(LOGFILE)
+
build: build-glucose scripts/list-outputs
install-activities:
@@ -66,5 +69,6 @@ clean:
rm -rf source/sugar-toolkit
rm -rf source/sugar-base
rm -rf source/sugar-toolkit-gtk3
+ rm -rf source/sugar-fructose
rm -f logs/*.log logs/all-logs.tar.bz2
rm -f scripts/list-outputs