Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/devbot/config.py
diff options
context:
space:
mode:
Diffstat (limited to 'devbot/config.py')
-rw-r--r--devbot/config.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/devbot/config.py b/devbot/config.py
index 05ffcca..197492d 100644
--- a/devbot/config.py
+++ b/devbot/config.py
@@ -33,7 +33,7 @@ class Module:
self.tag = info.get("tag", None)
self.auto_install = info.get("auto-install", False)
self.options = info.get("options", [])
- self.options_ev = info.get("options_ev", [])
+ self.options_ev = info.get("options_ev", [])
self.extra_options = info.get("extra_options", [])
self.extra_options_ev = info.get("extra_options_ev", [])
self.has_checks = info.get("has_checks", False)
@@ -55,7 +55,7 @@ class Module:
if os.path.exists(os.path.join(source_dir, "setup.py")):
return "activity"
elif os.path.exists(os.path.join(source_dir, "autogen.sh")) or \
- os.path.exists(os.path.join(source_dir, "configure")):
+ os.path.exists(os.path.join(source_dir, "configure")):
return "autotools"
elif os.path.exists(os.path.join(source_dir, "package.json")):
return "node"