Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/TamTamMini.activity/setup.py
diff options
context:
space:
mode:
authorNat <natcl@hotmail.com>2007-09-13 20:33:18 (GMT)
committer Nat <natcl@hotmail.com>2007-09-13 20:33:18 (GMT)
commita3b8d0fe198473f18495696025e6852c4d2c9f58 (patch)
treec43099929417716d868713c3ae8334275d235424 /TamTamMini.activity/setup.py
parent3080356e8c3d275634cb011a160d47f3a482cfbb (diff)
Jam works
Diffstat (limited to 'TamTamMini.activity/setup.py')
-rw-r--r--TamTamMini.activity/setup.py11
1 files changed, 10 insertions, 1 deletions
diff --git a/TamTamMini.activity/setup.py b/TamTamMini.activity/setup.py
index 5b21f11..87a6a08 100644
--- a/TamTamMini.activity/setup.py
+++ b/TamTamMini.activity/setup.py
@@ -17,5 +17,14 @@
# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
from sugar.activity import bundlebuilder
+import shutil
+import os
-bundlebuilder.start('TamTam')
+#We are removing the symlink to common and replacing it with the real common folder
+os.system('unlink common')
+shutil.copytree('../common', 'common')
+
+bundlebuilder.start('TamTamMini')
+#Restore the symlink
+os.system('rm -rf common')
+os.system('ln -s ../common common')