Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMarco Pesenti Gritti <marco@localhost.localdomain>2006-11-06 18:36:48 (GMT)
committer Marco Pesenti Gritti <marco@localhost.localdomain>2006-11-06 18:36:48 (GMT)
commit82ec8b9b629d95e5e1d284e8bcf467c97edff5ea (patch)
tree54d59a44191087ec88ab5badb77c1b079e63690e /setup.py
parent2d471760ef32eac626e12dd3b3250f9c284158c1 (diff)
Building bundles with .xo extension
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index cc36d96..bf7514f 100755
--- a/setup.py
+++ b/setup.py
@@ -86,7 +86,7 @@ def build_package():
bundle = Bundle(get_source_path())
- zipname = '%s-%d.zip' % (bundle.get_name(), bundle.get_activity_version())
+ zipname = '%s-%d.xo' % (bundle.get_name(), bundle.get_activity_version())
bundle_zip = zipfile.ZipFile(zipname, 'w')
for filename in file_list: