Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Old/LLTimer/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'Old/LLTimer/setup.py')
-rwxr-xr-xOld/LLTimer/setup.py24
1 files changed, 0 insertions, 24 deletions
diff --git a/Old/LLTimer/setup.py b/Old/LLTimer/setup.py
deleted file mode 100755
index 166ee64..0000000
--- a/Old/LLTimer/setup.py
+++ /dev/null
@@ -1,24 +0,0 @@
-#!/usr/bin/env python
-import distutils.sysconfig
-from distutils.core import setup, Extension
-import os, sys
-from glob import glob
-
-
-
-
-#ext_package = 'lltimer,'
-#ext_modules = ext_modules,
-setup (name = "lltimer",
- version = "0.0.1",
- description = "Low-Latency Periodic Timer",
- long_description = """Low-Latency Periodic Timer""",
- author = "Douglas Eck",
- author_email = "eckdoug@iro.umontreal.ca",
- url = "http://www.iro.umontreal.ca/~eckdoug",
- ext_modules = [Extension('lltimer',['lltimer.cpp'])]
- )
-
-
-
-