Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/TamTamSynthLab.activity/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'TamTamSynthLab.activity/setup.py')
-rw-r--r--TamTamSynthLab.activity/setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/TamTamSynthLab.activity/setup.py b/TamTamSynthLab.activity/setup.py
index 65c27a0..6bd2a45 100644
--- a/TamTamSynthLab.activity/setup.py
+++ b/TamTamSynthLab.activity/setup.py
@@ -26,7 +26,8 @@ shutil.copytree('../common', 'common')
try:
bundlebuilder.start('TamTamSynthLab')
-except:
+except Exception, err:
+ print err
os.system('rm -rf common')
os.system('ln -s ../common common')
#Restore the symlink