Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMarco Pesenti Gritti <marco@localhost.localdomain>2007-06-05 17:48:06 (GMT)
committer Marco Pesenti Gritti <marco@localhost.localdomain>2007-06-05 17:48:06 (GMT)
commit099e5043a5bf25ba4bb33184922b1ed9c9d9412a (patch)
tree3a56bb085e69458899e7d139b86af36139527756 /setup.py
parentb44b18ba82aa2d6301b21c6cae9ef305a348b6c8 (diff)
Get it to start again
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py18
1 files changed, 9 insertions, 9 deletions
diff --git a/setup.py b/setup.py
index 834b804..d3ab3a3 100755
--- a/setup.py
+++ b/setup.py
@@ -1,21 +1,21 @@
-#!/usr/bin/python
-
+#!/usr/bin/env python
+
# Copyright (C) 2006, Red Hat, Inc.
-#
+#
# This program is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
# the Free Software Foundation; either version 2 of the License, or
# (at your option) any later version.
-#
+#
# This program is distributed in the hope that it will be useful,
# but WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
# GNU General Public License for more details.
-#
+#
# You should have received a copy of the GNU General Public License
# along with this program; if not, write to the Free Software
# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
-
-from sugar.activity import bundlebuilder
-
-bundlebuilder.start()
+
+from sugar.activity import bundlebuilder
+
+bundlebuilder.start()