Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAleksey Lim <alsroot@member.fsf.org>2009-03-27 20:57:44 (GMT)
committer Aleksey Lim <alsroot@member.fsf.org>2009-03-27 20:57:44 (GMT)
commit32e3a1ec51b16f49f8a811e102d0dcad847aac87 (patch)
treeca48a6b67bf8ed5a0a222c70e3df2194f26d2ece /setup.py
parentd691c43bd82af5972562bac7990e0b33ad3f1cda (diff)
Add COPYING file
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py17
1 files changed, 17 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 6e2061f..a09786e 100755
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,21 @@
#!/usr/bin/env python
+
+# Copyright (C) 2006, Red Hat, Inc.
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
+
try:
from sugar.activity import bundlebuilder
bundlebuilder.start("JokeMachine")