Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlexandre Antonino Gonçalves Martinazzo <alexandremartinazzo@gmail.com>2007-09-12 15:30:53 (GMT)
committer Alexandre Antonino Gonçalves Martinazzo <alexandremartinazzo@gmail.com>2007-09-12 15:30:53 (GMT)
commit01cbd87929d18cf495d86ea17a00313efad68249 (patch)
tree6ac59d40ac3f0a81b46e9537fbdd4340bd1665c2 /setup.py
parent5e07389d79dbb25ecb819a89550e2a087a840c6a (diff)
Bug #3320 fixed; Default tab now is 'Tools'
MANIFEST file updated Merging with other commits (at svn): - Updated translations files (nathalia.sautchuk) - adding greek name of the activity (nathalia.sautchuk) - adding greek and arabic translations (nathalia.sautchuk) - resize func is changed, work better but pixmaps are confused , Andre knows more about this (pekayatt) - New coments standard with doxygen compatibility (pekayatt)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 2 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 3b9166d..791a375 100755
--- a/setup.py
+++ b/setup.py
@@ -17,6 +17,5 @@
# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
from sugar.activity import bundlebuilder
-
-bundlebuilder.start('Paint')
-
+if __name__ == "__main__":
+ bundlebuilder.start('Paint')