Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorSimon Schampijer <simon@schampijer.de>2006-11-06 19:47:17 (GMT)
committer Simon Schampijer <simon@schampijer.de>2006-11-06 19:47:17 (GMT)
commitd1822053db88271d27a75b3165ceccbe9bcec6b0 (patch)
tree4fc9f0f9682d041fb5a6634ea61a2b5b50b56fc2 /setup.py
parent1d746803d9c07f88617eeb0ddda1af247d08a7f7 (diff)
Fixed a bug - the package is shrinked now.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a319c52..42820f8 100755
--- a/setup.py
+++ b/setup.py
@@ -88,7 +88,7 @@ def build_package():
bundle = Bundle(get_source_path())
zipname = '%s-%d.xo' % (bundle.get_name(), bundle.get_activity_version())
- bundle_zip = zipfile.ZipFile(zipname, 'w')
+ bundle_zip = zipfile.ZipFile(zipname, 'w', zipfile.ZIP_DEFLATED)
for filename in file_list:
arcname = os.path.join(get_bundle_dir(), filename)