Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a319c52..42820f8 100755
--- a/setup.py
+++ b/setup.py
@@ -88,7 +88,7 @@ def build_package():
bundle = Bundle(get_source_path())
zipname = '%s-%d.xo' % (bundle.get_name(), bundle.get_activity_version())
- bundle_zip = zipfile.ZipFile(zipname, 'w')
+ bundle_zip = zipfile.ZipFile(zipname, 'w', zipfile.ZIP_DEFLATED)
for filename in file_list:
arcname = os.path.join(get_bundle_dir(), filename)