Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorManusheel <manusheel@localhost.localdomain>2007-07-18 20:04:08 (GMT)
committer Manusheel <manusheel@localhost.localdomain>2007-07-18 20:04:08 (GMT)
commit9c0b7121410f4d013d2cc67e5b7490c593abdb74 (patch)
treeafea4805a043a93aed56d7999bdf93a16b9c2553 /setup.py
parent56264eb6a6e1ddef6148b78de6b52afd9e1bb745 (diff)
New SVG Icon, name of project changed to paint and bugs fixed
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py22
1 files changed, 22 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100755
index 0000000..ea4fdfa
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,22 @@
+#!/bin/env python
+
+# Copyright (C) 2006, Red Hat, Inc.
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
+
+from sugar.activity import bundlebuilder
+
+bundlebuilder.start()
+