Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/src/boards/Makefile.am
diff options
context:
space:
mode:
authorBruno Coudoin <bruno.coudoin@free.fr>2009-07-04 18:15:47 (GMT)
committer Bruno Coudoin <bruno.coudoin@free.fr>2009-07-04 18:15:47 (GMT)
commitdc4f522a1b1faacd0a825409054647feaaef0ae4 (patch)
treefd1e14b5828a14305f9e5bf95bee1eb970b83b58 /src/boards/Makefile.am
parent6d69994dd8125f36462b96ec2fe7a0d2652ccf2f (diff)
Integrated gnomecanvas and libart_lgpl to make it easier to compile GCompris
on different platforms. This is similar to the way GCompris 8.4.X is provided.
Diffstat (limited to 'src/boards/Makefile.am')
-rw-r--r--src/boards/Makefile.am9
1 files changed, 0 insertions, 9 deletions
diff --git a/src/boards/Makefile.am b/src/boards/Makefile.am
index 9dabb27..e62b52e 100644
--- a/src/boards/Makefile.am
+++ b/src/boards/Makefile.am
@@ -16,14 +16,6 @@ sqlite_ldflags =
sqlite_cflags =
endif
-if USE_CAIRO
-cairo_ldflags = $(CAIRO_LIBS)
-cairo_cflags = $(CAIRO_CFLAGS)
-else
-cairo_ldflags =
-cairo_cflags =
-endif
-
if PLATFORM_WIN32
shared = -shared
no_undefined = -no-undefined
@@ -91,7 +83,6 @@ INCLUDES = \
$(PYTHON_CFLAGS) \
$(PYGTK_CFLAGS) \
$(sqlite_cflags) \
- $(cairo_cflags) \
$(dll_export)
libawele_la_LDFLAGS = $(shared) $(no_undefined) -module -avoid-version $(gc_libs)