Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/src/boards/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/boards/Makefile.am')
-rw-r--r--src/boards/Makefile.am9
1 files changed, 0 insertions, 9 deletions
diff --git a/src/boards/Makefile.am b/src/boards/Makefile.am
index 9dabb27..e62b52e 100644
--- a/src/boards/Makefile.am
+++ b/src/boards/Makefile.am
@@ -16,14 +16,6 @@ sqlite_ldflags =
sqlite_cflags =
endif
-if USE_CAIRO
-cairo_ldflags = $(CAIRO_LIBS)
-cairo_cflags = $(CAIRO_CFLAGS)
-else
-cairo_ldflags =
-cairo_cflags =
-endif
-
if PLATFORM_WIN32
shared = -shared
no_undefined = -no-undefined
@@ -91,7 +83,6 @@ INCLUDES = \
$(PYTHON_CFLAGS) \
$(PYGTK_CFLAGS) \
$(sqlite_cflags) \
- $(cairo_cflags) \
$(dll_export)
libawele_la_LDFLAGS = $(shared) $(no_undefined) -module -avoid-version $(gc_libs)