Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAleksey Lim <alsroot@member.fsf.org>2009-12-25 15:34:56 (GMT)
committer Aleksey Lim <alsroot@member.fsf.org>2009-12-25 15:34:56 (GMT)
commit6e82c5964e31f3cc937911069709af9830071338 (patch)
tree13e2b5e82fcd64eb0ea54aafb31df9421343f3cd /setup.py
parentda69d3983184b35350ff6634ca9e00faaa631d1a (diff)
Use only one directory level for sources
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py28
1 files changed, 28 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100755
index 0000000..d9a40d5
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,28 @@
+#!/usr/bin/env python
+
+# Speak.activity
+# A simple front end to the espeak text-to-speech engine on the XO laptop
+# http://wiki.laptop.org/go/Speak
+#
+# Copyright (C) 2008 Joshua Minor
+# This file is part of Speak.activity
+#
+# Parts of Speak.activity are based on code from Measure.activity
+# Copyright (C) 2007 Arjun Sarwal - arjun@laptop.org
+#
+# Speak.activity is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# Speak.activity is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with Speak.activity. If not, see <http://www.gnu.org/licenses/>.
+
+from sugar.activity import bundlebuilder
+bundlebuilder.start()
+